POI e autovelox

Safety Shield, Park Assist, Around View Monitor, New NissanConnect...

Moderatori: DAMICOSILVIO, GIAN0612

Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1325
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: POI e autovelox

Messaggioda LifeonMars? » lunedì 14 agosto 2017, 14:38

Mi riferisco solo ai poi aggiuntivi. Quelli precaricati puoi decidere se visualizzarli o meno.
Immagine
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » domenica 3 dicembre 2017, 16:04

Ciao a tutti.
Ho appena cambiato il QQ con l'ultimo modello appena uscito.
Sto cercando di caricare gli autovelox con il consueto sistema ma non ci riesco.
Ho fatto un primo tentativo con la struttura di cartelle consigliata anche qui (myPOIs/myPOIWarnings) e appena inserita la pendrive il connect presenta la schermata dove chiede se si vuol fare il download: cliccando su download la procedura sembra partire perchè da un msg che dice che il download sta avvenendo che però rimane a schermo per un pò e poi scompare senza altro feedback.
Allora sono andato a guardare il manuale dove INVECE chiede di usare la struttura in italiano: imieiPDI/imieiavvisiPDI e poi attivare il download dal menu di setup del connect. Così facendo però dal menà di setup dice che non trova nessuna cartella dei miei PDI...
Qualcuno è in grado di aiutarmi ?
Grazie
Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1325
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: POI e autovelox

Messaggioda LifeonMars? » domenica 3 dicembre 2017, 17:55

la dicitura delle cartelle in inglese è corretta. la sequenza del downloading sembra quello giusta. perché dici che non riesci? cioè non riesci cosa?
Immagine
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » domenica 3 dicembre 2017, 18:32

Sulla QQ precedente (mod.2010) alla fine del download dava un messaggio (adesso non ricordo di preciso) da cui capivi che aveva terminato il processo...
Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1325
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: POI e autovelox

Messaggioda LifeonMars? » domenica 3 dicembre 2017, 18:44

Quindi non sei sicuro che la procedura non sia andata a buon fine.Non ricordi di un messaggio di chiusura.
Io consiglio, se non lo hai già fatto, di entrare nel setup di navigazione e controllare se i POI sono attivi (On e Beep).
dopo di che quando viaggi passa in prossimità di un autovelox fisso: se appare sulla mappa sei a posto.
altro non saprei. Hai caricato il file csv degli autovelox fissi o hai messo altro? perché altri POI fanno solo confusione.
Immagine
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » domenica 3 dicembre 2017, 19:19

Ho messo gli stessi che avevo prima
velox fissi
sicve inizio e fine
sorpassometri
corsie preferenziali
ztl
sono si e no 500kb ...
Domani comunque provo
Grazie
Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1325
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: POI e autovelox

Messaggioda LifeonMars? » domenica 3 dicembre 2017, 21:03

Giusto per confermare: ho appena scaricato ed installato l'ultima versione degli autovelox fissi: appare il messaggio di iniziare il download. poi appare il messaggio del download in corso, poi finisce così. E' tutto a posto.
ma davvero riesci a gestire tutti quei PDI? cioè: non si possono personalizzare le icone, non puoi personalizzare gli avvisi sonori. Sarebbe stato bello ma così per come è progettato il navigatore è una grande confusione, ovviamente poi ognuno fa come meglio crede.
Immagine
over the top
qqFanatic
qqFanatic
Messaggi: 182
Iscritto il: domenica 22 ottobre 2017, 10:03
Status: al volante
Versione Qashqai: Tekna
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Volvo S40
Città: Verona

Re: POI e autovelox

Messaggioda over the top » lunedì 4 dicembre 2017, 9:46

Io li avevo caricati un po di tempo fa..la procedura è andata a buon fine, il problema è che non li vede tutti e alcuni non sono nella distanza giusta cioè molto più avanti di dove dovrebbero essere mentre altri nemmeno li riconosce..
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » mercoledì 6 dicembre 2017, 14:54

Confermo che i POI NON vengono caricati correttamente infatti con avvisi settati su ON e distanza a 250mt non succede nulla.
I POI caricati sono quelli scaricati da poigps ed esattamente gli stessi che caricavo sul QQ precedente e che funzionavano perfettamente.
Qualcuno ha qualche idea?
Grazie
darkantony
qqPassion
qqPassion
Messaggi: 138
Iscritto il: lunedì 30 ottobre 2017, 11:39
Status: al volante
Versione Qashqai: Tekna
Motore: 1.5 dCi
Auto precedente: Ford Focus
Colorazione: Dark Metal Grey
Optional: Safety + Connect
Città: Napoli
Località: Afragola

Re: POI e autovelox

Messaggioda darkantony » mercoledì 6 dicembre 2017, 18:15

elche99 ha scritto:Confermo che ...

Stesso problema dell'utente di sopra ...
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » mercoledì 6 dicembre 2017, 18:40

Ho parlato con l'helpdesk Nissan che mi ha confermato la correttezza di tutte le info solite su pendrive e struttura folder.
L'unica "differenza" è che loro supportano solo gli autovelox che si trovano a partire da qui
https://here.navigation.com/europe/
e cioè quelli a pagamento :twisted: :twisted: :twisted:
Controllando meglio ho visto che il formato file di questi sarebbe .ntq ... ma credo sia solo relativo al fatto che hanno una qualche forma di protezione dalla copia perchè nativamente il sistema dovrebbe comunque lavorare sempre con i .csv
In generale trovo veramente indecoroso che colossi di questo tipo complichino la vita ai clienti per inezie di questo genere.
Ciccius
qqVeteran
qqVeteran
Messaggi: 452
Iscritto il: lunedì 19 novembre 2007, 14:12
Status: al volante
Versione Qashqai: N-Connect
Motore: QQ2017 - DCI 110 CV
Auto precedente: -----
Colorazione: White Pearl Brilliant
Città: Capannori
Località: Lucca
Contatta:

Re: POI e autovelox

Messaggioda Ciccius » mercoledì 6 dicembre 2017, 22:40

Io sul restyling ho installato i POI da POIGps tramite chiavetta senza alcun problema, e funzionano regolarmente.
Ho semplicemente seguito la procedura spiegata in un video sul tubo postato da un altro sito italiano di qashqaisti.
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » domenica 10 dicembre 2017, 14:43

Finalmente ci sono riuscito anch'io ma a parte il bip e un'icona microscopica non esce la finestra con il testo che descrive l'avviso come accadeva nel vecchio QQ.
Non posso credere che sia normale così... qualcuno può descrivermi esattamente cosa succede nel suo QQ avvicinandosi al velox ?
Ciccius
qqVeteran
qqVeteran
Messaggi: 452
Iscritto il: lunedì 19 novembre 2007, 14:12
Status: al volante
Versione Qashqai: N-Connect
Motore: QQ2017 - DCI 110 CV
Auto precedente: -----
Colorazione: White Pearl Brilliant
Città: Capannori
Località: Lucca
Contatta:

Re: POI e autovelox

Messaggioda Ciccius » domenica 10 dicembre 2017, 20:21

Con i punti di POIGps (ma credo con tutti quelli che non siano nella cartografia ufficiale) funziona così.
elche99
qqNewUser
qqNewUser
Messaggi: 21
Iscritto il: venerdì 14 gennaio 2011, 11:57

Re: POI e autovelox

Messaggioda elche99 » martedì 12 dicembre 2017, 9:56

Mi sembra molto molto strana questa faccenda perchè evidentemente il modo per ottenere un funzionamento un pò più DECENTE degli avvisi deve esistere...
Guardando in qualche sito estero dove non ho trovato
segnalate anomalie, ho trovato dei file .csv dove per esempio
per la stessa postazione viene indicata questa stringa

11.94169 , 44.82043 , "IT Radar Fixe IT 70"

anzichè questa

11.94169,44.82043,071013 [email protected]

Potrebbe essere che cambiando la sintassi nel .csv si ottenga un avviso un pò più decente ?

Torna a “Tecnologie ed Elettronica Qashqai 2014”

Chi c’è in linea

Visitano il forum: interprises e 11 ospiti