Radio NO CONNECT e BT - problemi accoppiamento

Safety Shield, Park Assist, Around View Monitor, New NissanConnect...

Moderatori: DAMICOSILVIO, GIAN0612

pirillo8
qqNewUser
qqNewUser
Messaggi: 5
Iscritto il: venerdì 20 gennaio 2017, 8:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro4
Auto precedente: Renault Megane
Optional: Sensori parcheggio
Città: palermo

Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda pirillo8 » martedì 7 febbraio 2017, 9:36

Salve a tutti, spero di nonaver creato un thread fotocopia, ma cercando sul forum non ne ho trovato nessuno che potesse darmi una risposta.
Premetto che la mia autoradio NO CONNECT funziona alla meraviglia ... ha solo un piccolo e fastidioso problema.
Spesso devo "ri-accoppiarla" con il BT del mio Samsung Note 3 in quanto mi richiede il codice ed il permesso di poter gestire la rubrica telefonica.
Certo ci sto un attimo ad autorizzare nuovamente, il problema è che ho delle impostazioni di autopartenza (spotify car dashboard e radardroid ) che, una volta perso "l'accoppiamento", devo re-impostarne l'auto-partenza nella relative APP.
C'è per caso qualcosa che posso fare per evitare questo inconveniente ?
Grazie a tutti.
dinox77
qqNewUser
qqNewUser
Messaggi: 25
Iscritto il: venerdì 2 dicembre 2016, 12:22
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi
Auto precedente: Peugeot
Città: Catania

Re: Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda dinox77 » mercoledì 15 febbraio 2017, 9:35

Mi accodo alla tua richiesta.
Stesso identico problema con Lenovo P2 e Android 6.0.1.

Mi viene da pensare che il problema possa dipendere da Android.
Bisognerebbe chiedere in officina se esiste qualche agg firmware per la radio.
pirillo8
qqNewUser
qqNewUser
Messaggi: 5
Iscritto il: venerdì 20 gennaio 2017, 8:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro4
Auto precedente: Renault Megane
Optional: Sensori parcheggio
Città: palermo

Re: Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda pirillo8 » mercoledì 22 febbraio 2017, 12:45

dinox77 ha scritto:Mi accodo alla tua richiesta.
Stesso identico problema con Lenovo P2 e Android 6.0.1.

Mi viene da pensare che il problema possa dipendere da Android.
Bisognerebbe chiedere in officina se esiste qualche agg firmware per la radio.


Ho chiamato l'officina, visto che la mia vettura fa parte di una serie coinvolta in un'operazione di rientro per una piccola riparazione in garanzia, ho detto loro del mio problema e loro non imputano al fw della radio, e mi hanno consigliato di:
resettare la radio ai dati di fabbrica
fare un nuovo accoppiamento.
Devo dire, ad onor del vero, che da quando ho fatto il post qui.... l'accoppiamento non l'ho piu' perso..... quindi.... per il momento non faro' nulla se dovesse succedere faro' il tentativo.
dinox77
qqNewUser
qqNewUser
Messaggi: 25
Iscritto il: venerdì 2 dicembre 2016, 12:22
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi
Auto precedente: Peugeot
Città: Catania

Re: Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda dinox77 » giovedì 23 febbraio 2017, 14:37

Io ho notato anche un fastidioso disturbo all'audio Bluetooth solo quando faccio le telefonate, ma non lo fa in modo costante ma generalmente i primi secondi della chiamata.
E' come se il Bluetooth non prendesse bene.
Con l'audio a2dp tutto bene.
pirillo8
qqNewUser
qqNewUser
Messaggi: 5
Iscritto il: venerdì 20 gennaio 2017, 8:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro4
Auto precedente: Renault Megane
Optional: Sensori parcheggio
Città: palermo

Re: Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda pirillo8 » giovedì 9 marzo 2017, 8:53

Tanto per alimentare il thread......
Ho fatto una prova:
ho eliminato l'auto avvio di spotify al segnale del BT della autoradio ed impostato la pen drive, tutto ok,
ma appena ho acceso nuovamente l'autoradio mi ha chiesto il codice di accoppiamento per ben due volte.
Quindi riterrei questa teoria, impostando " l'accoppiamento" appena si fa una piccola modifica a questa " cadenza di eventi ( impostare bt con il cell per una determinata operazione, per poi cambiarla ) " il codice di accoppiamento cambia repentinamente.
dinox77
qqNewUser
qqNewUser
Messaggi: 25
Iscritto il: venerdì 2 dicembre 2016, 12:22
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi
Auto precedente: Peugeot
Città: Catania

Re: Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda dinox77 » giovedì 23 marzo 2017, 11:55

A me lo fa in modo del tutto casuale.
Sono sicuro di non aver modificato nulla, anche perché ho registrato due telefoni di cui un Nokia 215 (e non puoi modificare nulla ) e quando mi richiede l'accoppiamento me lo richiede per entrambi.
Io sono convinto che è un problema dell'autoradio che accade quando si mette in moto l'auto (forse perde qualche parametro).
Probabilmente quando la tensione della batteria scende sotto un determinato livello l'autoradio crea questo difetto.
Una volta mi è capitato che l'orologio si resettasse e il capo officina mi ha detto che è un problema di batteria, anche se qui nel forum qualcuno ha risolto facendo fare un agg. firmware all'autoradio.
Nell'officina di zona mi hanno detto che non esistono agg per il mio modello di autoradio, ma a onor del vero non ha neanche controllato.
pirillo8
qqNewUser
qqNewUser
Messaggi: 5
Iscritto il: venerdì 20 gennaio 2017, 8:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro4
Auto precedente: Renault Megane
Optional: Sensori parcheggio
Città: palermo

Re: Radio NO CONNECT e BT - problemi accoppiamento

Messaggioda pirillo8 » venerdì 19 maggio 2017, 8:37

Alimentiamo il thread con una novita'.
Ho avuto un problema allo " stop/start" contattato il centro assistenza mi hanno preso un appuntamento, ho portato la macchina da loro e, dopo i necessari controlli, mi hanno cambiato la batteria ( in garanzia ) che a quanto pare si era " destabilizzata ". ho chiesto come mai spesso l'autoradio mi richiedeva " l'accoppiamento" con il BT del cellulare ed il tecnico mi ha confermato che il problema deriva sempre dalla batteria che non funzionava a dovere.
Ebbene sara' una coincidenza oppure e' sicuramente cosi' perche' da quando ho la batteria nuova..... nessun problema di " accoppiamenti " vari :)

Torna a “Tecnologie ed Elettronica Qashqai 2014”

Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti