Spia avaria motore e sensori aria

Nessuno è perfetto. Specialmente un'auto appena lanciata. Richiami? Visite in officina? Parliamone.

Moderatori: DAMICOSILVIO, GIAN0612

Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Spia avaria motore e sensori aria

Messaggioda angia73 » giovedì 2 gennaio 2020, 14:21

Ciao a tutti, vi volevo raccontare quanto successomi così che magari possa essere utile se vi capiterà lo stesso problema.

A ottobre mi si era accesa la spia Avaria motore color arancio. Porto l'auto ad una officiana autorizzata ufficiale dove il meccanico attacca il pc diagnostico e rileva l'accensione degli errori sul sensore aria P0095.

Anche dopo averlo azzerato si è riacceso dopo pochi giorni, l'auto in ogni caso andava bene, era solo un poco più fiacca quando si accelerava (sopra i 2000 giri per intenderci).

Il meccanico mi indica il sensore (poco dopo il filtro dell'aria) e ordinanon il pezzo (1 mese per averlo... con la garanzia Extensa :angry: ).

Cambiano il sensore e niente si riaccende il giorno dopo.

Allora mi muovo a modo mio... guardo le sigle sul sensore, faccio due ricerche sui codici di errore ODB e scopro che l'errore P0095 non corrisponde a quel sensore, ma ad un altro.
Infatti il 1.6 Dci ha due sensori aria, 1 posto dopo il filtro aria che può dare l'errore P0110 e uno sul collettore del turbo posto davanti al motore (lato destro) che può dare l'errore P0095.

Quindi hanno cambiato il sensore sbagliato... faccio presente questo riportando l'auto ovviamente senza la presunzione di fare il dottore visto che non è il mio campo, un poco impermalositi dicono che faranno delle verifiche... tre giorni dopo ritiro l'auto senza ruicevere spiegazioni, ma mi accorgo subito che hanno cambiato anche l'altro sensore (con uno usato...) e comunque l'auto non da più problemi.

Ecco un link con informazioni sull'errore P0095: https://www.troublecodes.net/pcodes/p0095/

Cercando si trovano anche le pagine del manuale officina per entrambi.

Detto questo e leggendo i vari articoli fatti da siti specialistici essi raccomandano di fare controlli 'elettronici' sui segnali dei cavi per capire bene se il problema sia effettivamente sui sensori o altro, test che non credo i ns. meccanici si sprechino a fare. Questo per evitare di cambiare un pezzo quando poi il problema può stare altrove (cablaggio, motore, ecc.).

Ormai per risolvere i problemi delle auto di oggi ci vuole un buon elettro-tecnico che capisca più di tester e computer che non di meccanica e magari uno che sappia anche cercare informazioni su internet per valutare meglio il caso.

Comunque io per risolvere sto "problemetto" ho perso quasi 2 mesi e non so quanti viaggi verso l'officina (anche con due auto) perdendo un sacco del mio tempo.

PS. Nel mio caso il motore girava bene ed era fiacco solo usando il turbo, questo non crea grossi problemi al motore. Se fosse stato invece il sensore P0110 invece avrei girato con il motore che andava male e rischiato di danneggiare qualcosa.
Take your passion and make it happen.
Bud
qqVeteran
qqVeteran
Messaggi: 445
Iscritto il: lunedì 7 maggio 2018, 21:23
Status: aspirante
Versione Qashqai: N-Connect
Motore: QQ2017 - DCI 110 CV
Auto precedente: Mercedes Classe A
Colorazione: White Pearl Brilliant
Optional: Safety + Connect
Città: Ro

Re: Spia avaria motore e sensori aria

Messaggioda Bud » venerdì 3 gennaio 2020, 7:43

Con questo interessante post, non fai altro che confermarmi che faccio bene ad effettuarmi la manutenzione delle mie auto, cosa che peraltro faccio da anni e con la quale ho perso il conto dei soldi che ho risparmiato rispetto al rivolgermi a sedicenti meccanici vari.
Con questo non voglio dire che siano tutti mezzi incapaci, quando non truffaldini, ma che certi comportamenti ormai, anche in questo campo, hanno rovinato un mestiere. Quando leggo consigli del tipo "rivolgiti al tuo meccanico di fiducia" mi fanno ridere, più o meno come quelli che parlano di proprio avvocato "di fiducia" (praticamente un ossimoro!).
Proprio l'altro giorno leggevo su un Al volante che mi è capitato per caso in mano, un'interessante test che hanno fatto ad un consistente numero di officine sparse per tutta Italia, mi pare almeno una 40ina se non di più: hanno deliberatamente tolto lo spinotto ad un sensore tipo quello citato da te e, fra tutte, solo 3 hanno verificato per bene e risolto il problema in breve tempo, la stragrande maggioranza chiedeva di ripassare e lasciare giù l'auto per qualche giorno. In questo modo, la rivista ha potuto scrivere che nessuno ha avuto comportamenti sleali, ma a leggere tra le righe... ci si mette poco a capire che proprio di quello si tratta.

p.s. il fantomatico test sui segnali dei cavi di cui parli, altro non è che testare (con un tester, appunto) il valore del voltaggio ai capi del sensore... funziona così per qualsiasi sensore, praticamente: se tale valore è in un certo range, il funzionamento è ok, se invece non lo è, c'è qualcosa che non va (in pratica la resistenza che oppone al passaggio della corrente, non è quella prevista e quindi la centralina rileva dei dati sballati).
Quanti di voi hanno mai visto un meccanico effettuare prove del genere?
Si cambia il sensore e via, tanto paga il cliente!
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Spia avaria motore e sensori aria

Messaggioda angia73 » venerdì 3 gennaio 2020, 20:17

Mi trovo spesso a dover provvedere in proprio a risolvere i problemi, pultroppo però non è possibile fare di tutto e a qualcuno occorre rivolgersi.

Io un meccanico di fiducia (o due) li ho e mi rivolgo a loro soprattutto per l'onestà e correttezza dimostratami, ma in questo caso avendo una garanzia sono dovuto andare da una officina ufficiale.

Certo visto poi il problema, con un lettore di codici di errore e acquistando con 40 euro il sensore avrei risolto senza perdere tanto tempo, ma se si trattava di problemi più gravi ero da capo.

Il livello tecnico dei meccanici in giro è pultroppo questo anche se qualche eccezione ci sarà pure; la delusione più grande è per il servizio offerto da Nissan, che non ritengo adeguato soprattutto a quello che vogliono farti credere (Concessionarie senza magazzino ricambi, Tester ufficiali che non hanno o che si dividono tra le varie sedi, Tirarsela fissando sempre appuntamenti e interventi a cui non puoi assistere, manco fossero la Nasa...)

Io ho chiamato una concessionaria per chiedere la diagnosi della spia e ho atteso invano tre giorni perchè mi chiamassero per fissare un appuntamento e questo è grave visto che un conto è la diagnosi da 10 minuti e un altro il risolvere il problema.

L'officina cui poi mi sono rivolto invece mi ha fatto subito la diagnosi senza appuntamento, salvo poi farmi fare un sacco di viaggi (sto a 40km da li e ci sono dovuto andare la sera nelle ore di punta con le strade bloccate da traffico e lavori in corso), vuoi per il loro modo di operare e vuoi perchè trattandosi di garanzia le procedure Nissan ci hanno messo lo zampino dovendo chiamare in diretta la casa per farsi avalare le operazioni.

Che dire poi del fatto che per far avere il ricambio (poi sbagliato) la Nissan ci ha messo 1 mese!!! (secondo me solo perchè in garanzia, altrimenti lo trovavano subito), facendomi girare con un auto che poteva guastarsi ulteriormente.

L'errore del meccanico ci può stare per quanto dicevo all'inizio e alla fine era una sciocchezza che hanno comunque risolto senza prolungare l'agonia.

Ma la Nissan è con questo comportamento che vuole tenersi i clienti?

Sai quante auto non gli faccio vendere ogni volta che parlo con amici e conoscenti?
Take your passion and make it happen.

Torna a “QQ 2014 Difetti e problemi”

Chi c’è in linea

Visitano il forum: ranocchia99 e 4 ospiti