Start e Stop - malfunzionamenti

Nessuno è perfetto. Specialmente un'auto appena lanciata. Richiami? Visite in officina? Parliamone.

Moderatori: DAMICOSILVIO, GIAN0612

Manuelcbr600
qqPassion
qqPassion
Messaggi: 101
Iscritto il: mercoledì 25 febbraio 2015, 10:19
Status: al volante
Versione Qashqai: 360
Motore: 1.5 dCi
Auto precedente: Mazda 2
Colorazione: Kad New Grey
Città: Reggio Emilia

Re: Start e Stop - malfunzionamenti

Messaggioda Manuelcbr600 » giovedì 15 marzo 2018, 9:53

Ciao Ragazzi, anche io sono entrato nel club dei malfunzionamenti start/stop.
Terzo Tagliando del 23/02/18 senza problemi (auto immatricolata il 25/02/2015 al momento 61.000km), ritiro la macchina e TAC!! Start stop non funziona con avviso sul display malfunzionamento dal giorno dopo!!!
L'ho portata oggi per la verifica e mi ha detto che se fosse la batteria la macchina è fuori garanzia, poi ha controllato la targa... e mi ha detto che ero in garanzia fino al 2019 perchè ho fatto un finanziamento nissan e mi hanno regalato 1 anno!!! ...quindi verificate bene anche le vostre garanzie!

In mattinata mi chiama e mi dica come ha risolto (se risolve).

NOTA: mi cambia anche 4 iniettori perchè al mattino la macchina parte a tre cilindri.. mi ha detto che è un problema risaputo.
Collasso
qqPilot
qqPilot
Messaggi: 51
Iscritto il: sabato 17 marzo 2018, 17:45
Status: aspirante
Versione Qashqai: N-Connect
Motore: 1.6 dCi 130cv 4WD
Auto precedente: Vw Golf
Colorazione: Black Metallic
Città: Firenze

Re: Start e Stop - malfunzionamenti

Messaggioda Collasso » domenica 18 marzo 2018, 10:20

A me lo s&s rompe e basta.
Solo l'idea dico,visto che ancora non ho la QQ.
Penso che x la batteria sia un bello stress.
Ma si può disattivare?
O tutte le volte si riattiva in automatico?
Oppure,come fare esattamente x disattivarlo in modo permanente,senza avere altri guasti collaterali?
Avatar utente
\_DAVIDE_/
Moderatore
Moderatore
Messaggi: 5174
Iscritto il: domenica 5 marzo 2017, 12:36
Status: al volante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro5
Auto precedente: Toyota
Colorazione: Titanium
Città: Biella

Re: Start e Stop - malfunzionamenti

Messaggioda \_DAVIDE_/ » domenica 18 marzo 2018, 10:59

Basta leggere o fare una ricerchina: ci sono molti modi per farlo ;)
Toyota RAV-4 MY16 2.0 D4-D 143 CV - Ex-QQ J10!
Tutorial: Impianto Audio QQ J10 | Illuminazione Portaoggetti QQ J10 | Pistoni pneumatici per cofano QQ J10, QQ J11
Manuelcbr600
qqPassion
qqPassion
Messaggi: 101
Iscritto il: mercoledì 25 febbraio 2015, 10:19
Status: al volante
Versione Qashqai: 360
Motore: 1.5 dCi
Auto precedente: Mazda 2
Colorazione: Kad New Grey
Città: Reggio Emilia

Re: Start e Stop - malfunzionamenti

Messaggioda Manuelcbr600 » lunedì 19 marzo 2018, 10:15

aggiornamento:
la macchina è ancora in officina, venerdi non erano arrivati gli iniettori... quindi oggi la dovrebbero finire.

Il meccanico mi ha confermato che mi ha sostituito la batteria in garanzia... perchè non teneva la carica.

Spero di ritirarla oggi. aggiorno il thread sulle batterie
Fabio007
qqNewUser
qqNewUser
Messaggi: 7
Iscritto il: giovedì 3 maggio 2018, 23:51
Status: al volante
Versione Qashqai: 360
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Fiat Bravo
Colorazione: Night Shade
Optional: Navi
Città: desio

Re: Start e Stop - malfunzionamenti

Messaggioda Fabio007 » venerdì 4 maggio 2018, 0:37

ma se il problema non fosse la batteria? ma questo famigerato rele che tutti cambiano ma di cui nessuno sa dirci nulla.... tipo la posizione in cui si trova?
Avatar utente
\_DAVIDE_/
Moderatore
Moderatore
Messaggi: 5174
Iscritto il: domenica 5 marzo 2017, 12:36
Status: al volante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro5
Auto precedente: Toyota
Colorazione: Titanium
Città: Biella

Re: Start e Stop - malfunzionamenti

Messaggioda \_DAVIDE_/ » venerdì 4 maggio 2018, 0:50

Io ho provato a leggere qualche pagina, a tutti la verifica della batteria aveva esito positivo, ad uno hanno anche sostituito i sensori della frizione, ma alla fine la responsabile era sempre la batteria!

In ogni caso non ho trovato nulla sul relè di cui parli (anche perché lo s&s viene gestito da una centralina!)
Toyota RAV-4 MY16 2.0 D4-D 143 CV - Ex-QQ J10!
Tutorial: Impianto Audio QQ J10 | Illuminazione Portaoggetti QQ J10 | Pistoni pneumatici per cofano QQ J10, QQ J11
blurenato
qqNewUser
qqNewUser
Messaggi: 4
Iscritto il: sabato 2 febbraio 2019, 11:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Alfa 146
Colorazione: Bianco
Città: roma

Re: Start e Stop - malfunzionamenti

Messaggioda blurenato » sabato 2 febbraio 2019, 12:30

ciao a tutti. Sono nuovo del forum. Gradirei sapere se a qualcuno è capitata la stessa cosa che capita a me. Io posseggo una QQ j10 del 2012, 1600 dci 96 kw. Mi segnala da qualche giorno la scritta sul display del malfunzionamento dello stop e start. Portata in officina Nissan, mi hanno sostituito la batteria con una originale ma il segnale non va via. Effettuato un controllo non risultano errori registrati. A qualcuno è capitata la stessa cosa e se si come avete risolto?
Avatar utente
\_DAVIDE_/
Moderatore
Moderatore
Messaggi: 5174
Iscritto il: domenica 5 marzo 2017, 12:36
Status: al volante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro5
Auto precedente: Toyota
Colorazione: Titanium
Città: Biella

Re: Start e Stop - malfunzionamenti

Messaggioda \_DAVIDE_/ » sabato 2 febbraio 2019, 22:23

Ciao, come nuovo utente dovresti passare a fare un saluto nella sezione presentazioni ;)

Per il tuo problema non saprei aiutarti!
Toyota RAV-4 MY16 2.0 D4-D 143 CV - Ex-QQ J10!
Tutorial: Impianto Audio QQ J10 | Illuminazione Portaoggetti QQ J10 | Pistoni pneumatici per cofano QQ J10, QQ J11
nik70
tuning master
tuning master
Messaggi: 4191
Iscritto il: mercoledì 16 luglio 2014, 15:18
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 110 euro 6
Auto precedente: Alfa
Colorazione: Bianco
Optional: Nissan Connect
Città: provincia Matera

Re: Start e Stop - malfunzionamenti

Messaggioda nik70 » sabato 2 febbraio 2019, 22:30

Se il sistema s&s è a posto quell'allarme esce perché in fase di avviamento scende troppo la tensione quindi prova con una bella ricarica alla batteria..
Matera 2019 capitale Europea della cultura
blurenato
qqNewUser
qqNewUser
Messaggi: 4
Iscritto il: sabato 2 febbraio 2019, 11:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Alfa 146
Colorazione: Bianco
Città: roma

Re: Start e Stop - malfunzionamenti

Messaggioda blurenato » domenica 3 febbraio 2019, 14:30

Ciao a tutti. La batteria carica bene e tra l’altro appena sostituita. La relativa scritta nel quadro strumenti appare ancor prima di mettere in moto. Mercoledì prossimo ho prenotato una visita in concessionaria. Speriamo riescano a rintracciare il guasto
luke7675
qqPilot
qqPilot
Messaggi: 84
Iscritto il: venerdì 26 ottobre 2012, 10:33
Status: al volante
Versione Qashqai: Visia
Motore: QQ2014 - dCi 110 euro 6
Auto precedente: Nissan
Colorazione: Bianco
Città: Asti

Re: Start e Stop - malfunzionamenti

Messaggioda luke7675 » lunedì 4 febbraio 2019, 8:52

Prova questa procedura e fammi sapere se funziona

1. Turn On Start the engine and keep it ON for sometime to get warmed up and charge up the battery.

2. Turn Off the engine.

3. Hold the Auto Stop/Start in the right below the steering wheel.

4. Holding the Auto Stop/Start Press down the clutch and brake fully and.

5 Start the engine.

6. The stop start system fault warning in the dash will stop appearing.
blurenato
qqNewUser
qqNewUser
Messaggi: 4
Iscritto il: sabato 2 febbraio 2019, 11:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Alfa 146
Colorazione: Bianco
Città: roma

Re: Start e Stop - malfunzionamenti

Messaggioda blurenato » lunedì 4 febbraio 2019, 10:08

ho provato anche questa procedura con esito negativo
blurenato
qqNewUser
qqNewUser
Messaggi: 4
Iscritto il: sabato 2 febbraio 2019, 11:54
Status: aspirante
Versione Qashqai: Acenta
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Alfa 146
Colorazione: Bianco
Città: roma

Re: Start e Stop - malfunzionamenti

Messaggioda blurenato » giovedì 7 febbraio 2019, 20:11

Ciao a tutti. Volevo aggiornarvi dopo la visita in officina. Dopo la sostituzione della batteria é stato diagnosticato il malfunzionamento del sensore di carica della batteria, montato dopo il morsetto del polo negativo. Ho ritirato L auto poiché lo stesso ha un costo di 500 euro. Non so se riesco a trovarne uno usato. Sapete dirmi se qualche altra auto monta lo stesso sensore, tipo Renault o altra.
nik70
tuning master
tuning master
Messaggi: 4191
Iscritto il: mercoledì 16 luglio 2014, 15:18
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 110 euro 6
Auto precedente: Alfa
Colorazione: Bianco
Optional: Nissan Connect
Città: provincia Matera

Re: Start e Stop - malfunzionamenti

Messaggioda nik70 » giovedì 7 febbraio 2019, 21:47

500 euro! mizzica ,quel coso piccolino...
Toglimi una curiosità ma la carica così rimane fissa hai 14,7v?
Matera 2019 capitale Europea della cultura
Genkai
qqNewUser
qqNewUser
Messaggi: 18
Iscritto il: giovedì 21 febbraio 2019, 14:46
Status: al volante
Versione Qashqai: ----
Auto precedente: Opel
Città: Napoli

Re: Start e Stop - malfunzionamenti

Messaggioda Genkai » giovedì 21 febbraio 2019, 21:52

Ciao.

In che modo va staccato il tasto per disattivare lo S&s?

A me non era staccato, ma ugualmente non mi funzionava, e comunque preferisco non averlo, però continua ad apparirmi l'errore sia all'accensione del quadro, sia in basso a destra lampeggiante.

Quindi, seguendo un pò i vostri pareri, ho aperto il cofano e ho staccato lo spinotto che era collegato al tasto (quello a fisarmonica che rimane schiacciato quando si chiude il cofano).

Non è cambiato nulla. Cosa posso fare per disattivare quei fastidiosi errori ed essere sicuro che lo s&s sia disattivato, in modo da non poter entrare in funzione chi sa quando e a suo piacimento?

P.s. da analisi di stato d'uso effettuata in settimana, la batteria risulta non carica al 100%. Suppongo fosse anche per questo che magari non entrasse da solo in funzione lo s&s.
Possibile che la batteria stia ancora influendo e che sia solo un modo (sbagliato) di rilevarne il funzionamento?

Del resto.. quel pulsante sotto il cofano, mi pare di capire che sia solo un escamotage per ingannare la centralina, e farle credere che il cofano sia aperto, mantenendo automaticamente lo s&s sempre disattivato. Non sarebbe diverso dal fare la stessa cosa con il sensore della frizione, . ..o sbaglio?

Torna a “QQ 2014 Difetti e problemi”

Chi c’è in linea

Visitano il forum: Nessuno e 28 ospiti