Problemi al cambio CVT.....quanti siamo??

Nessuno è perfetto. Specialmente un'auto appena lanciata. Richiami? Visite in officina? Parliamone.

Moderatori: DAMICOSILVIO, GIAN0612

franco56
qqNewUser
qqNewUser
Messaggi: 3
Iscritto il: mercoledì 22 aprile 2015, 8:15
Status: in attesa
Versione Qashqai: 360
Motore: 1.6 dCi 130cv 2WD
Auto precedente: Volkswagen
Colorazione: Bianco
Optional: Safety + Connect
Città: fiumicello

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda franco56 » venerdì 22 luglio 2016, 18:12

Molto sodisfatto , mi hanno sostituito completamente il cambio aut. Contento della risposta della Nissan e della officina Detroit Motors di Aquileia per il lavoro .
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda angia73 » venerdì 22 luglio 2016, 19:16

franco56 ha scritto:Molto sodisfatto , mi hanno sostituito completamente il cambio aut. Contento della risposta della Nissan e della officina Detroit Motors di Aquileia per il lavoro .


Mi fa piacere, spero solo non sia un nuovo focolaio di problemi per tutti i CVT.

Ti hanno dato dettagli particolari? Sarebbe utile sapere se secondo loro è un caso di difetto particolare o se è collegato ai problemi precedenti.
Take your passion and make it happen.
Avatar utente
bbtekna
qqLegend
qqLegend
Messaggi: 652
Iscritto il: mercoledì 2 dicembre 2015, 10:12
Status: Ex
Versione Qashqai: N-Connect
Auto precedente: Volvo S40
Città: verona

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda bbtekna » lunedì 1 agosto 2016, 14:15

rparrella ha scritto:Ciao a tutti e complimenti, vi ho letto con attenzione prima del mio acquisto e vi ringrazio.
Da una settimana sono il proprietario di una QQ 1.6 n-connecta cambio automatico

La macchina è molto bella, ma ha 2 difetti a mio avviso importanti
1° audio Pessimo, ma questa non è la sezione corretta
2° cambio automatico che mi fa consumare un sacco.

ad oggi ho fatto circa 3000km con una media tra i 7.1 ed 8 /100km ed ho notato che il cambio gira a valori molto alti, che comporta inevitabilmente un consumo eccessivo.

inoltre sembra che il cambio abbia difficoltà a cambiare marcia in accelerazione, mi spiego meglio:
quando entro in autostrada, dalla rampa, l'unica cosa che posso fare è schiacciare il pedale dell'acceleratore fino al raggiungimento della velocità desiderata. a questo punto il motore va su di giro che oltre non può, passando al manuale mi accorgo di essere a 140km/h in 6° marcia e a 4000 giri.....
ovviamente i consumi al massimo.....



ti rispondo velocemente visto che mi sono aggiornato bene su xtronic
dunque
1° serie 2014 presentava dei grossi problemi, hanno sistemato uploadando a new gestioni del software, facendo lavorare il cambio su regimi alti, in questo caso il difetto e' sparito, poco l'importa la nissan se consuma un botto, basta aver sistemato il problema
se lo paragono al mio burgman scooter 650 con analogo cambio, il variatore + acceleri +abbassa i giri del cambio.......
certo la figata sarebbe una cambiata ogni 2000 giri come il cambio a doppia frizione.......... ottimo per il centro citta nulla da dire, ottimo per un sorpasso.... accelera a bestia :w00t: sconsigliato per lunghi tragitti autostradali, soprattutto in fase di sorpasso, una ferrari consuma meno... OTTIMO velocità di crociera con cruiser inserito
EX qashqai
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda angia73 » lunedì 1 agosto 2016, 15:00

Non sono d'accordo, con il 1.6dci le cambiate avvengono a regimi eccessivamente bassi (intorno ai 1500 giri) dove il motore non ha coppia, risultato: molto lenta a salire di velocità ed è in queste fasi (partenze, andature sotto i 70km/h) che il motore consuma molto.
Forse il 1.2 benzina cambia invece a regimi alti, ma con il 1.6 diesel è vero il contrario.
Naturalmente se uno schiaccia l'acceleratore a tavola la centralina lo interpreta con una richiesta di prestazioni massime per cui la cambiata avviene a regimi più alti (ho visto i 3500), ma non accade se si accelera progressivamente.
I consumi eccessivi di questo cambio abbinato al 1.6 diesel sono dovuti al suo lavorare a regimi in cui il motore non ne ha.
Paragonando l'accelerazione da fermo e la ripresa a basse velocità tra questa auto e la Korando 2.0tdi 150cv 4x4 automatica di mio padre è come spingere un carrello del supermercato pieno (QQ) e uno mezzo vuoto (korando).
Take your passion and make it happen.
cavaliertobia
qqNewUser
qqNewUser
Messaggi: 5
Iscritto il: martedì 29 aprile 2014, 15:40
Status: al volante
Versione Qashqai: Tekna
Motore: QQ2014 - DIG-T 163
Auto precedente: Audi A4
Colorazione: Dark Metal Grey
Optional: Driver Assist Pack
Città: 20100

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda cavaliertobia » lunedì 1 agosto 2016, 15:42

Ciao a tutti.
QQ 1.6 tekna marzo 2014. Sostituzione cambio automatico in giugno 2016 (km.25.000).
Il precedente cambio era stato aggiornato in termini di software per eliminare l'altalena del contagiri a velocità costante.
Il nuovo cambio rispetto al precedente non presenta nessuna miglioria perchè è sempre lentissimo nella partenza. Ora sembra che in DS sia notevolmente più alto il n.giri del cambio marcia e immagino anche dei consumi (ancora da testare)
Inoltre ora a velocità 90-100 orari l'auto saltella (il contagiri resta costante). Schiacciando un po' il pedale saltella e poi passa. Ogni volta ad ogni pressione del pedale corrisponde un saltellamento.

Cosa potrebbe essere?

Grazie a tutti
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda angia73 » lunedì 1 agosto 2016, 16:34

cavaliertobia ha scritto:noltre ora a velocità 90-100 orari l'auto saltella (il contagiri resta costante). Schiacciando un po' il pedale saltella e poi passa. Ogni volta ad ogni pressione del pedale corrisponde un saltellamento.

Cosa potrebbe essere?

Grazie a tutti


Ciao, cosa intendi per saltella? Un vuoto di erogazione o un sobbalzo? insomma descrivi meglio...
Io non ho notato niente di anomalo (a parte il solito funzionamento).
Take your passion and make it happen.
cavaliertobia
qqNewUser
qqNewUser
Messaggi: 5
Iscritto il: martedì 29 aprile 2014, 15:40
Status: al volante
Versione Qashqai: Tekna
Motore: QQ2014 - DIG-T 163
Auto precedente: Audi A4
Colorazione: Dark Metal Grey
Optional: Driver Assist Pack
Città: 20100

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda cavaliertobia » mercoledì 3 agosto 2016, 12:19

Ciao!
Non è un vuoto di erogazione.
Se può aiutare a comprendere, la sensazione che ho (già provata con un'altra auto a benzina) è come se ci fosse acqua nel carburante. Quando chiedi potenza fa fatica a passare carburante ma poi premendo il pedale il carburante passa e aumenta l'accellerazione.
Il vuoto di cui parli io ce l'ho e ce l'avevo anche con il cambio precedente sia in partenza da fermo che in ri-partenza (quando rallenti per entrare in una rotonda e poi riparti)
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda angia73 » mercoledì 3 agosto 2016, 16:30

Sembra che stai descrivendo il ritardo di risposta dell'acceleratore. Una delle caratteristiche (negative) di questo cambio è proprio il ritardo di risposta.
Take your passion and make it happen.
Avatar utente
felino
qqVeteran
qqVeteran
Messaggi: 333
Iscritto il: martedì 19 gennaio 2016, 2:13
Status: al volante
Versione Qashqai: 360
Motore: QQ2014 - DIG-T 163
Auto precedente: BMW 320
Colorazione: Bianco
Città: Castelfranco Veneto

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda felino » venerdì 5 agosto 2016, 19:31

Scusami Cavaliertobia ma vedo che a destra nella tua scheda hai messo il DIG-T-163 che il cambio automatico non ha. :whistle:
kinojake
qqNewUser
qqNewUser
Messaggi: 1
Iscritto il: venerdì 9 settembre 2016, 22:00
Status: aspirante
Versione Qashqai: N-Connect
Motore: 1.6 dCi 130cv 4WD
Auto precedente: Mini Cooper
Città: torino

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda kinojake » venerdì 9 settembre 2016, 22:16

Buona sera a tutti, sono felice possessore di un juke nismo 1.6 rs 4wd con xtronic da circa sei mesi (e spero che a nessuno dia fastidio se mi sono intrufolato nella discussione), inizialmente ho rilevato tutti i vostri problemi... lentezza in accelerazione da fermo sia con xtronic in vectoring sia in all4 che in 2wd (per la verità l'accelerazione è migliorata leggermente in all4wd fissa ma non mi fido ad usare 214 cv con il differenziale praticamente bloccato) tornando ai problemi il più grosso era il notevole incremento del numero di giri e una sorta di slittamento del cambio... ovvero premi l'acceleratore ma non va avanti (non sale in velocità!) in proporzione al numero di giri indipendentemente dalla marcia... a dire la verità dalla 4rta in su si attenua leggermente ... nessun problema comunque di blocco marce o saltellamenti penso quindi di aver l'ultimo aggiornamento... ma il vuoto in fase di pestata moderata si.. a meno che non si usi l'overboost (che penso abbia solo il nismo non avendo mai provato l'xtronic sul qashqai) premendo fino in fondo l'acceleratore ed attivando la scalata automatica e l'aumento di giri oltre i 5000giri.

Ma veniamo a come ho rimediato e per ora funziona molto bene.. ho montato un pedal control della racechip tedesca settandolo al primo dei tre incrementi di sensibilità... risultato sembra che si sia abbassata la coppia ovvero con un filo di gas risponde subito e va via più regolare quasi come un diesel (da cui provengo con un 1.5 dci juke) ho voluto esagerare montando anche una centralina sempre racechip step II che ha elevato del 20/22% la potenza portandola a 262 cv circa (al banco dice circa 258) i consumi si sono ridotti dai 20L/100km con cambio in manuale e 18L/100km con cambio in automatico ad una imbarazzante 12L/100km in automatico e un 16-17L/100km in manuale... quindi mi chiedo perchè nissan non faccia altrettanto!!!

Non sono assolutamente un fautore del tuning e mi sono girate le balle spendere quasi 600 euro tra centraline varie, gonfiaggio gomme con azoto (altrimenti i sensori di pressione dialogando con la centralina bastarda del cvt alla prima buca o curva dove si schiaccia la gomma eccessivamente a causa del calore fa slittare tutto e fa salire di giri l'auto come non sapeste guidare!!) ... filtro aria HR e modifica condotto aspirazione (rimozione risuonatori e sifone finale) per portare l'auto a delle prestazioni normali per i cavalli in dotazione altrimenti l'alternativa era passare alla pulsar con cambio manuale e medesimo motore giocandosi il 4x4 ma davvero la frustazione stava prendendo il sopravvento!!

Il problema nel mio caso anche se attenuato rimane ed ho notato che si accentua parecchio quando si surriscalda stando in coda o in tratti con numerose cambiate a bassa velocità temo che si debba mettere le mani anche ai fluidi...

Ovviamente vi riporto la mia esperienza sempre a titolo di cercare di dare un aiuto a chi ha ancora problemi al cambio CVT xtronic che è identico su tutti i suv nissan purtroppo .. un meccanico dell'officina mi ha detto che secondo lui è un problema di temperatura del fluido e di programmazione della centralina che per salvaguardare la cinghia primaria del cvt con le alte temperature quando supera una determinata temperatura tende a far slittare il tutto e diminuire la coppia che sa per certo è limitata elettronicamente a 300/330 nm e posso garantirvi che è come dice perchè la mia con centralina aggiuntiva arriva a 320/330nm e da freddo lascia le 4 ruote per terra e brucia i 7 secondi da 0/100 dopo dieci minuti se schiaccio secco da fermo slitta fino in 4 marcia salendo solo su di giri senza progressione nella velocità.. e perdendo più di un secondo in accelerazione ... il tutto è molto imbarazzante per autovetture dal costo delle nostre... lasciando perdere i consumi dovuti a scellerate programmazioni di dubbia utilità !!

Non vi annoio ulteriormente.. spero di aver contribuito alla causa...
Avatar utente
corellian
qqLegend
qqLegend
Messaggi: 562
Iscritto il: domenica 24 agosto 2014, 2:11
Status: Ex
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Hyundai
Colorazione: White Pearl Brilliant
Optional: Nissan Connect
Città: Torino

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda corellian » lunedì 19 settembre 2016, 13:01

Grazie Kinojake per aver postato la tua esperienza. In realtà penso che il grosso del problema, almeno per quanto riguarda il mio QQ 1.6 dci, sia dovuto ad un grande vuoto da imputare all'effetto "turbo lag" che affligge quasi tutti i motori turbodiesel. E penso che sia enfatizzato dal trascinamento del cambio CVT.
Certo che non ho tanta voglia di spendere sltri soldi su un'auto da più di 30K euro...
Avatar utente
bbtekna
qqLegend
qqLegend
Messaggi: 652
Iscritto il: mercoledì 2 dicembre 2015, 10:12
Status: Ex
Versione Qashqai: N-Connect
Auto precedente: Volvo S40
Città: verona

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda bbtekna » lunedì 19 settembre 2016, 17:31

kinojake ha scritto:Buona sera a tutti, sono felice possessore di un juke nismo 1.6 rs 4wd con xtronic da circa sei mesi (e spero che a nessuno dia fastidio se mi sono intrufolato nella discussione), inizialmente ho rilevato tutti i vostri problemi... lentezza in accelerazione da fermo sia con xtronic in vectoring sia in all4 che in 2wd (per la verità l'accelerazione è migliorata leggermente in all4wd fissa ma non mi fido ad usare 214 cv con il differenziale praticamente bloccato) tornando ai problemi il più grosso era il notevole incremento del numero di giri e una sorta di slittamento del cambio... ovvero premi l'acceleratore ma non va avanti (non sale in velocità!) in proporzione al numero di giri indipendentemente dalla marcia... a dire la verità dalla 4rta in su si attenua leggermente ... nessun problema comunque di blocco marce o saltellamenti penso quindi di aver l'ultimo aggiornamento... ma il vuoto in fase di pestata moderata si.. a meno che non si usi l'overboost (che penso abbia solo il nismo non avendo mai provato l'xtronic sul qashqai) premendo fino in fondo l'acceleratore ed attivando la scalata automatica e l'aumento di giri oltre i 5000giri.

Ma veniamo a come ho rimediato e per ora funziona molto bene.. ho montato un pedal control della racechip tedesca settandolo al primo dei tre incrementi di sensibilità... risultato sembra che si sia abbassata la coppia ovvero con un filo di gas risponde subito e va via più regolare quasi come un diesel (da cui provengo con un 1.5 dci juke) ho voluto esagerare montando anche una centralina sempre racechip step II che ha elevato del 20/22% la potenza portandola a 262 cv circa (al banco dice circa 258) i consumi si sono ridotti dai 20L/100km con cambio in manuale e 18L/100km con cambio in automatico ad una imbarazzante 12L/100km in automatico e un 16-17L/100km in manuale... quindi mi chiedo perchè nissan non faccia altrettanto!!!

Non sono assolutamente un fautore del tuning e mi sono girate le balle spendere quasi 600 euro tra centraline varie, gonfiaggio gomme con azoto (altrimenti i sensori di pressione dialogando con la centralina bastarda del cvt alla prima buca o curva dove si schiaccia la gomma eccessivamente a causa del calore fa slittare tutto e fa salire di giri l'auto come non sapeste guidare!!) ... filtro aria HR e modifica condotto aspirazione (rimozione risuonatori e sifone finale) per portare l'auto a delle prestazioni normali per i cavalli in dotazione altrimenti l'alternativa era passare alla pulsar con cambio manuale e medesimo motore giocandosi il 4x4 ma davvero la frustazione stava prendendo il sopravvento!!

Il problema nel mio caso anche se attenuato rimane ed ho notato che si accentua parecchio quando si surriscalda stando in coda o in tratti con numerose cambiate a bassa velocità temo che si debba mettere le mani anche ai fluidi...

Ovviamente vi riporto la mia esperienza sempre a titolo di cercare di dare un aiuto a chi ha ancora problemi al cambio CVT xtronic che è identico su tutti i suv nissan purtroppo .. un meccanico dell'officina mi ha detto che secondo lui è un problema di temperatura del fluido e di programmazione della centralina che per salvaguardare la cinghia primaria del cvt con le alte temperature quando supera una determinata temperatura tende a far slittare il tutto e diminuire la coppia che sa per certo è limitata elettronicamente a 300/330 nm e posso garantirvi che è come dice perchè la mia con centralina aggiuntiva arriva a 320/330nm e da freddo lascia le 4 ruote per terra e brucia i 7 secondi da 0/100 dopo dieci minuti se schiaccio secco da fermo slitta fino in 4 marcia salendo solo su di giri senza progressione nella velocità.. e perdendo più di un secondo in accelerazione ... il tutto è molto imbarazzante per autovetture dal costo delle nostre... lasciando perdere i consumi dovuti a scellerate programmazioni di dubbia utilità !!

Non vi annoio ulteriormente.. spero di aver contribuito alla causa...



ottima recensione
juke nismo 1.6 rs 4wd te la godevi sicuramente meglio con un cambio normale e/o doppia frizione
xtronic va bene in citta con guida da anziano con il capello in test modello fiat 128 :mrgreen:

ho sentito RS6 in pochi metri avra scalato 8 marce
automatico Tiptronic a otto rapporti con tempi di cambiata IN FRAZIONE DI SECONDI :shock:

P.S. DIMENTICAVO CHE NISSAN NON DISPONE doppia frizione ,
xche i costi sono molto + elevati
nissan al momento nn può permetterselo :shock: :cry:
ma con la vendita della QQ la nissan si e rissollevata........ con una macchina bellissima di linea ma super economica nei materiali

ho gia sentito su un orecchio che la GRANDE novita' sara' l'introduzione doppia frizione........e la fin dell'xtronic :blink:
la Nissan GTR. monta gia' doppia frizione
EX qashqai
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2329
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda angia73 » domenica 25 settembre 2016, 11:13

A volte ritornano.... preoccupante...
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Take your passion and make it happen.
nik70
tuning master
tuning master
Messaggi: 4205
Iscritto il: mercoledì 16 luglio 2014, 15:18
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 110 euro 6
Auto precedente: Alfa
Colorazione: Bianco
Optional: Nissan Connect
Città: provincia Matera

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda nik70 » domenica 25 settembre 2016, 11:22

Pensano di cavarsela regalando mance :thumbsdown:
Bella pubblicità gli sta bene
Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1334
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: Problemi al cambio CVT.....quanti siamo??

Messaggioda LifeonMars? » domenica 25 settembre 2016, 12:11

Ok, ma a prescindere dalle sacrosante lamentele, questo é il topic dei problemi al cvt. L'articolo non dice da quando il cliente dell xtrail ha avuto l'aggiornamento del software. Dell'aggiornamento é cosa vecchia ormai.
Non aggiunge niente di nuovo al capitolo cvt. Per il resto, gli scricchiolii: Anche di questo si è ampiamente dibattuto
Sono d'accordissimo che Nissan ha bisogno di una svegliata a suon di articoli con questo.
Immagine

Torna a “QQ 2014 Difetti e problemi”

Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti