Cambio CVT - Comportamento a freddo

Safety Shield, Park Assist, Around View Monitor, New NissanConnect...

Moderatori: DAMICOSILVIO, GIAN0612

Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1325
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: Cambio CVT - Comportamento a freddo

Messaggioda LifeonMars? » mercoledì 22 gennaio 2020, 21:59

Nicola10 ha scritto:Grazie per la risposta.
Comunque secondo me non è un discorso di giri alti a motore freddo, si comporterebbe in maniera diversa, questo secondo me è un problema di centralina, di qualche protezione che non funziona correttamente.


Ho semplificato con il concetto dei giri alti come effetto, ma il mio discorso porta alla stessa conclusione, cioè che la centralina ha un problema di programmazione congenito. Già solo spegnendo e riaccendendo il motore freddo anche un non esperto capirebbe da se che c'è un bug nella centralina.
Ti dico quello che penso onestamente:
Per quanto riguarda la proposta della tua officina di fiducia di cambiare l'intero cambio e la centralina, te lo auguro vivamente, ma sono un po' pessimista e dubito che una volta chiesto alla casa madre l'autorizzazione per un costosissimo intervento (il cambio in se) diano il nullaosta, anche perché secondo me in sede centrale sono al corrente da anni di questo comportamento, e non hanno trovato una soluzione, o per meglio dire forse non interessa trovare una soluzione (tuttavia il problema c'è davvero). Perciò in casa madre sanno che anche con un cambio e centralina nuova non risolverà e sarà solo un esborso.
Il problema è nel software di gestione del cambio. credo che andrà in questo modo:
probabilmente ti diranno che andranno per gradi, ti diranno che forse non è il cambio ad avere il problema, ma forse potrebbe essere la centralina. perciò riprogrammeranno la centralina con l'upgrade ultimo disponibile, e ti diranno che è a posto. anche perché una volta riacceso il motore il fenomeno non si riproduce più e scompare per ore e ore fino a che non si raffredda tutta la massa la cui temperatura viene monitorata da chissà quale sensore che riporta il suo output alla centralina che potrebbe avere una istruzione scritta male.

ripeto: hai perfettamente ragione nel chiedere che sistemino questo subdolo fenomeno, ti auguro con tutto il cuore che trovi le persone giuste che sappiano ascoltare i clienti. io non ci sono riuscito, nemmeno con i video portati come prova. la risposta fu (vera o pietosa bugia) che a Roma in Nissan non furono capaci di replicare il problema e non diedero feedback alle officine. magari perché a Roma faceva più caldo che a Pavia? [-o<
Immagine
Nicola10
qqNewUser
qqNewUser
Messaggi: 3
Iscritto il: mercoledì 22 gennaio 2020, 8:18
Status: aspirante
Versione Qashqai: N-Connect
Motore: QQ2017 - DCI 130 CV Xtronic
Auto precedente: Audi A3
Città: TRENTO

Re: Cambio CVT - Comportamento a freddo

Messaggioda Nicola10 » giovedì 23 gennaio 2020, 11:17

Beh cercherò di andare fino in fondo a questa storia, se mi lasciano.
Credo che però come dici tu, si inventeranno qualcosa e cercheranno di chiudere la cosa spendendo meno soldi e tempo possibile.
In ogni caso vi terrò aggiornati sul come si chiuderà la vicenda.
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2313
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Cambio CVT - Comportamento a freddo

Messaggioda angia73 » giovedì 23 gennaio 2020, 20:15

Scusate, ma io non vedo il problema, anzi.

Il comportamento che sia simpatico o meno è evidentemente dovuto a mantenere il cambio in salute.

E' il freno motore che viene disattivato per cui non fa presa se si rilascia il gas.

Evidentemente con le temperature basse dell'olio hanno ritenuto di attivare questo comportamento.

E' ipotizzabile che un olio non fluido o in temperatura possa comprometter il cambio in rilascio.

Concordo pienamente poi col fatto che nelle officine nissan non sappiano una mazza di quello che vendono e del cambio CVT poi...

Visto questo, io sono un po' preoccupato della manutenzione e controlli che dovrebbero essere fatti mi pare a 80000 km.

Se poi volete provare cosa accade senza, basta spengere l'auto e riaccenderla e si disattiva subito (anche questo disattivarsi senza alcun controllo sulla temperatura la dice lunga su come sia elettronicamente avanzata l'auto...).
Take your passion and make it happen.
Avatar utente
LifeonMars?
qqLegend
qqLegend
Messaggi: 1325
Iscritto il: lunedì 2 novembre 2015, 23:06
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Toyota Corolla
Colorazione: Black Metallic
Optional: Safety + Connect
Città: Pavia

Re: Cambio CVT - Comportamento a freddo

Messaggioda LifeonMars? » giovedì 23 gennaio 2020, 21:44

angia73 ha scritto:Scusate, ma io non vedo il problema, anzi.
...Il comportamento che sia simpatico o meno è evidentemente dovuto a mantenere il cambio in salute...
Se poi volete provare cosa accade senza, basta spengere l'auto e riaccenderla e si disattiva subito (anche questo disattivarsi senza alcun controllo sulla temperatura la dice lunga su come sia elettronicamente avanzata l'auto...).


Ciao angia, ma infatti siamo tutti d'accordo nel dire che la centralina ha un bug, perché ammesso e concesso che il comportamento dei giri a freddo sia una consapevole scelta degli ingeneri fatta per proteggere il cvt (a fronte di tutti quei casi di cambi rovinati e cambiati in garanzia dalla fine del 2014), questo comportamento dovrebbe farlo sempre fino a che la temperatura arriva al set impostato in centralina.
Ma se ciò, come si pensa, è una protezione del cambio ideata dagli ingegneri non è ammissibile accettare come fatto normale che se io spengo e riaccendo il motore freddo questo comportamento scompare. Anzi, seguendo la teoria che a freddo il cambio debba comportarsi come quello di uno scooterone, sarebbe un errore spegnere e riaccendere il motore per il rischio che alla lunga si produca quella limatura che ha distrutto tanti cambi.
Io non sarei mai andato in officina a chiedere conto se non mi fossi accorto che semplicemente spegnendo ed riaccendendo il motore c'era questa strana anomalia. Almeno per buon senso.
Detto questo il silenzio della casa madre è assordante.
Immagine
Avatar utente
angia73
qqLegend
qqLegend
Messaggi: 2313
Iscritto il: lunedì 27 ottobre 2014, 19:49
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford
Colorazione: Magnetic Red
Città: Fucecchio

Re: Cambio CVT - Comportamento a freddo

Messaggioda angia73 » giovedì 23 gennaio 2020, 23:47

Io resto dell'idea che in questo caso come altri le tanto sbandierate tecnologie nelle pubblicità siano azzoppate nella realtà da tanti dettagli decisamente sottotono.
Perchè il cambio torna a funzionare spegnendo e riavviando? Semplicemente perchè il pacchetto elettronico non prevede un controllo specifico, così la funzione si attiva a motore totalmente ghiaccio e dura tot minuti, se spengi e riavvii il controllo viene disattivato, oppure non avendo un sensore specifico da sfruttare ne usano uno generale posto in un punto del motore che scalda rapidamente.
Prendono un pacchetto elettronico preconfezionato e devono adattarlo come meglio possono e non potevano far di meglio.

Pensate al sistema di carica della batteria che alla fine si basa su uno stupido pulsante sotto l'acceleratore anzichè leggere i dati dalla centralina; anche quello è un accrocchio studiato per sopperire a una mancanza del pacchetto elettronico.
Take your passion and make it happen.

Torna a “Tecnologie ed Elettronica Qashqai 2014”

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti