Pagina 12 di 15

Re: POI e autovelox

Inviato: lunedì 14 agosto 2017, 14:38
da LifeonMars?
Mi riferisco solo ai poi aggiuntivi. Quelli precaricati puoi decidere se visualizzarli o meno.

Re: POI e autovelox

Inviato: domenica 3 dicembre 2017, 16:04
da elche99
Ciao a tutti.
Ho appena cambiato il QQ con l'ultimo modello appena uscito.
Sto cercando di caricare gli autovelox con il consueto sistema ma non ci riesco.
Ho fatto un primo tentativo con la struttura di cartelle consigliata anche qui (myPOIs/myPOIWarnings) e appena inserita la pendrive il connect presenta la schermata dove chiede se si vuol fare il download: cliccando su download la procedura sembra partire perchè da un msg che dice che il download sta avvenendo che però rimane a schermo per un pò e poi scompare senza altro feedback.
Allora sono andato a guardare il manuale dove INVECE chiede di usare la struttura in italiano: imieiPDI/imieiavvisiPDI e poi attivare il download dal menu di setup del connect. Così facendo però dal menà di setup dice che non trova nessuna cartella dei miei PDI...
Qualcuno è in grado di aiutarmi ?
Grazie

Re: POI e autovelox

Inviato: domenica 3 dicembre 2017, 17:55
da LifeonMars?
la dicitura delle cartelle in inglese è corretta. la sequenza del downloading sembra quello giusta. perché dici che non riesci? cioè non riesci cosa?

Re: POI e autovelox

Inviato: domenica 3 dicembre 2017, 18:32
da elche99
Sulla QQ precedente (mod.2010) alla fine del download dava un messaggio (adesso non ricordo di preciso) da cui capivi che aveva terminato il processo...

Re: POI e autovelox

Inviato: domenica 3 dicembre 2017, 18:44
da LifeonMars?
Quindi non sei sicuro che la procedura non sia andata a buon fine.Non ricordi di un messaggio di chiusura.
Io consiglio, se non lo hai già fatto, di entrare nel setup di navigazione e controllare se i POI sono attivi (On e Beep).
dopo di che quando viaggi passa in prossimità di un autovelox fisso: se appare sulla mappa sei a posto.
altro non saprei. Hai caricato il file csv degli autovelox fissi o hai messo altro? perché altri POI fanno solo confusione.

Re: POI e autovelox

Inviato: domenica 3 dicembre 2017, 19:19
da elche99
Ho messo gli stessi che avevo prima
velox fissi
sicve inizio e fine
sorpassometri
corsie preferenziali
ztl
sono si e no 500kb ...
Domani comunque provo
Grazie

Re: POI e autovelox

Inviato: domenica 3 dicembre 2017, 21:03
da LifeonMars?
Giusto per confermare: ho appena scaricato ed installato l'ultima versione degli autovelox fissi: appare il messaggio di iniziare il download. poi appare il messaggio del download in corso, poi finisce così. E' tutto a posto.
ma davvero riesci a gestire tutti quei PDI? cioè: non si possono personalizzare le icone, non puoi personalizzare gli avvisi sonori. Sarebbe stato bello ma così per come è progettato il navigatore è una grande confusione, ovviamente poi ognuno fa come meglio crede.

Re: POI e autovelox

Inviato: lunedì 4 dicembre 2017, 9:46
da over the top
Io li avevo caricati un po di tempo fa..la procedura è andata a buon fine, il problema è che non li vede tutti e alcuni non sono nella distanza giusta cioè molto più avanti di dove dovrebbero essere mentre altri nemmeno li riconosce..

Re: POI e autovelox

Inviato: mercoledì 6 dicembre 2017, 14:54
da elche99
Confermo che i POI NON vengono caricati correttamente infatti con avvisi settati su ON e distanza a 250mt non succede nulla.
I POI caricati sono quelli scaricati da poigps ed esattamente gli stessi che caricavo sul QQ precedente e che funzionavano perfettamente.
Qualcuno ha qualche idea?
Grazie

Re: POI e autovelox

Inviato: mercoledì 6 dicembre 2017, 18:15
da darkantony
elche99 ha scritto:Confermo che ...

Stesso problema dell'utente di sopra ...

Re: POI e autovelox

Inviato: mercoledì 6 dicembre 2017, 18:40
da elche99
Ho parlato con l'helpdesk Nissan che mi ha confermato la correttezza di tutte le info solite su pendrive e struttura folder.
L'unica "differenza" è che loro supportano solo gli autovelox che si trovano a partire da qui
https://here.navigation.com/europe/
e cioè quelli a pagamento :twisted: :twisted: :twisted:
Controllando meglio ho visto che il formato file di questi sarebbe .ntq ... ma credo sia solo relativo al fatto che hanno una qualche forma di protezione dalla copia perchè nativamente il sistema dovrebbe comunque lavorare sempre con i .csv
In generale trovo veramente indecoroso che colossi di questo tipo complichino la vita ai clienti per inezie di questo genere.

Re: POI e autovelox

Inviato: mercoledì 6 dicembre 2017, 22:40
da Ciccius
Io sul restyling ho installato i POI da POIGps tramite chiavetta senza alcun problema, e funzionano regolarmente.
Ho semplicemente seguito la procedura spiegata in un video sul tubo postato da un altro sito italiano di qashqaisti.

Re: POI e autovelox

Inviato: domenica 10 dicembre 2017, 14:43
da elche99
Finalmente ci sono riuscito anch'io ma a parte il bip e un'icona microscopica non esce la finestra con il testo che descrive l'avviso come accadeva nel vecchio QQ.
Non posso credere che sia normale così... qualcuno può descrivermi esattamente cosa succede nel suo QQ avvicinandosi al velox ?

Re: POI e autovelox

Inviato: domenica 10 dicembre 2017, 20:21
da Ciccius
Con i punti di POIGps (ma credo con tutti quelli che non siano nella cartografia ufficiale) funziona così.

Re: POI e autovelox

Inviato: martedì 12 dicembre 2017, 9:56
da elche99
Mi sembra molto molto strana questa faccenda perchè evidentemente il modo per ottenere un funzionamento un pò più DECENTE degli avvisi deve esistere...
Guardando in qualche sito estero dove non ho trovato
segnalate anomalie, ho trovato dei file .csv dove per esempio
per la stessa postazione viene indicata questa stringa

11.94169 , 44.82043 , "IT Radar Fixe IT 70"

anzichè questa

11.94169,44.82043,071013 [email protected]

Potrebbe essere che cambiando la sintassi nel .csv si ottenga un avviso un pò più decente ?