Nissan Connect...2014, che ne pensate?

Safety Shield, Park Assist, Around View Monitor, New NissanConnect...

Moderatori: DAMICOSILVIO, GIAN0612

Avatar utente
Formha
qqLegend
qqLegend
Messaggi: 3673
Iscritto il: sabato 21 febbraio 2015, 16:34
Status: al volante
Versione Qashqai: Tekna
Motore: QQ2014 - DIG-T 115
Auto precedente: Fiat
Colorazione: Kad New Grey
Città: Brindisi

Re: Nissan Connect...2014, che ne pensate?

Messaggioda Formha » lunedì 7 dicembre 2015, 18:30

@Vpoma ...Probabile allora che ci sia qualche impostazione sullo smartphone, o qualche altra APP che crea il problema, perchè pur non essendo in lista fra quelli "ufficialmente" supportati, a quanto pare ad altri utenti con la tua stessa configurazione il problema non si manifesta, o perlomeno, potresti chiedere nel topic dedicato alla compatibilità se qualcuno con lo stesso smartphone ha lo stesso inconveniente.

LifeonMars? ha scritto:@Formha:
Grazie Fabio per i 2 link! Che forum!!

De nada, è un piacere. ;-)
leoqq
qqPilot
qqPilot
Messaggi: 65
Iscritto il: mercoledì 29 luglio 2015, 19:31
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford Focus
Colorazione: Bianco
Optional: Nissan Connect
Città: parma

Re: Nissan Connect...2014, che ne pensate?

Messaggioda leoqq » lunedì 7 dicembre 2015, 22:21

Ribadisco che bisognerebbe controllare lo stato della ram del singolo telefono..a parità di modello uno potrebbe avere diverse app in funzione che gli rubano buona parte delle risorse o che prendono priorità su altre...e un altro che invece che tiene il telefono molto più libero..anche a me succede che, quando uso poco il telefono (non apro molte app) quando entro in macchina tutto funziona...altrimenti devo aprire manualmente l'app...Galaxy S5 originale.
Avatar utente
vpoma
qqVeteran
qqVeteran
Messaggi: 494
Iscritto il: lunedì 5 ottobre 2015, 14:28
Status: al volante
Versione Qashqai: 360
Motore: QQ2014 - dCi 130 2WD
Auto precedente: Nissan Primera
Colorazione: Kad New Grey
Optional: Safety + Connect
Città: Udine

Re: Nissan Connect...2014, che ne pensate?

Messaggioda vpoma » domenica 13 dicembre 2015, 10:55

Non credo che sia una questione di RAM... sul mio Samsung Galaxy S6 ho contollato tutto e ho disinstallato la maggior parte delle applicazioni che avrebbero potuto dare fastidio... ma nulla da fare.
Una volta ogni 5 se lo riavvio mentre sono dentro la macchina magicamente mi funziona... ma è un palleativo, già due ore dopo non funziona più nemmeno se lo riavvio altre 5 volte!!!
E' assurdo... non dipende molto dallo smartphone ma piuttosto dall'applicazione... non ci credete??? guardate sul Play Store di Android i voti e i commenti che danno la maggior parte delle persone... quasi nessuno riesce a farlo funzionare!!!

https://play.google.com/store/apps/details?id=com.nissan.nissanconnect&hl=it

Considerati i commenti... non sono sfortunati coloro che non riescono a farlo funzionare... ma al contrario delle mosche bianche coloro a cui funziona!
leoqq
qqPilot
qqPilot
Messaggi: 65
Iscritto il: mercoledì 29 luglio 2015, 19:31
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - dCi 130 cv Xtronic
Auto precedente: Ford Focus
Colorazione: Bianco
Optional: Nissan Connect
Città: parma

Re: Nissan Connect...2014, che ne pensate?

Messaggioda leoqq » domenica 13 dicembre 2015, 12:03

Il discorso della Ram va visto nell'ambito della gestione dei processi di Android..che progressivamente scarica le app dalla memoria.
Per quello che ho visto io:
- quando NON funziona: se avvii manualmente l'app vedi la pagina con il logo nissan connect, poi la pagina con "gestisci le mie app" ecc. Quindi l'app non era in background e ci mette un paio di secondi a caricare.
- quando funziona : aprendo l'app vedi subito la seconda pagina e noti che il telefono non carica.

Dal punto di vista tecnico se vai nel telefono in impostazioni, Gestione applicazioni, in esecuzione noterai che per l'app in questione esiste un servizio e un processo, che appunto è ciò che dovrebbe essere sempre attivo in background e funzionare da interfaccia con l'auto. È appunto questo che viene buttato giù da Android quando gli gira.

La sintesi è comunque quella che hai fatto tu : il sistema nel suo complesso è un pò un paciugo..peccato perché quando va non è male..
Avatar utente
Formha
qqLegend
qqLegend
Messaggi: 3673
Iscritto il: sabato 21 febbraio 2015, 16:34
Status: al volante
Versione Qashqai: Tekna
Motore: QQ2014 - DIG-T 115
Auto precedente: Fiat
Colorazione: Kad New Grey
Città: Brindisi

Re: Nissan Connect...2014, che ne pensate?

Messaggioda Formha » martedì 15 dicembre 2015, 10:46

Come procedura di connessione, quella del Connect a mio avviso non è fra le più intuitive e sopratutto non è ben documentata, questo porta a volte giudizi negativi, sopratutto da chi non ha grande esperienza, dando spesso la colpa all'APP che dal canto suo, non sarà molto "ricca" ma fa onestamente il suo mestiere. Altro aspetto che porta a giudizi negativi è la connessione di smartphone non certificati che a volte, pur essendo in parte compatibili comunque, potrebbero presentare comportamenti strani o anomali. Comunque, ai commenti delle APP di Play Store in generale (non parlo solo del Connect), personalmente do un peso assai relativo, la maggior parte dei casi sono commenti poco attendibili.

Nello spacifico con il Connect non ho avuto problemi, ho connesso 4 smartphone Android di cui tre certificati e uno no e 4 su 4 son andati a buon fine, per cui anche volendo non potrei parlarne male. Questo non toglie che come ogni cosa potrebbe esser migliorata, a cominciare dall'aggiornamento della lista di compatibilità che al momento risulta un pò datata, tant'è che ho personalmente spinto anch'io (Silvio confermerà), affinchè se ne stilasse una nostra basata sulle esperienze dirette degli utenti del forum.
DAMICOSILVIO
Moderatore
Moderatore
Messaggi: 5371
Iscritto il: giovedì 27 novembre 2014, 10:25
Status: al volante
Versione Qashqai: Tekna
Motore: 1.5 dCi DPF euro5
Auto precedente: Fiat Punto
Colorazione: White Pearl Brilliant
Optional: Driver Assist + Pelle
Città: Pescara
Località: Pescara

Re: Nissan Connect...2014, che ne pensate?

Messaggioda DAMICOSILVIO » martedì 15 dicembre 2015, 11:03

Confermo : Thumbup :
Avatar utente
vpoma
qqVeteran
qqVeteran
Messaggi: 494
Iscritto il: lunedì 5 ottobre 2015, 14:28
Status: al volante
Versione Qashqai: 360
Motore: QQ2014 - dCi 130 2WD
Auto precedente: Nissan Primera
Colorazione: Kad New Grey
Optional: Safety + Connect
Città: Udine

Re: Nissan Connect...2014, che ne pensate?

Messaggioda vpoma » martedì 15 dicembre 2015, 11:35

@Formha non sono d'accordo con te la procedura di connessione è CHIARISSIMA e BEN DOCUMENTATA.
Se tu non hai mai avuto problemi non significa che tutti gli altri non ne abbiano. Lavoro da 20 anni nel campo dell'informatica e non mi sembra di essere uno sprovveduto.
Una cosa è il problema di non riuscire mai stabilire un collegamento, tutta un altra storia è quella di riuscire solo al primo tentativo con successo e dopo invece non riuscire più a collegarlo... se non dopo svariati tentativi random. Se sbagliassi qualcosa non funzionerebbe mai.
E' evidente che si tratta di un problema di gestione in memoria dell'app da parte dello smartphone, ma considerato che tutte le altre app funzionano sul mio Samsung Galaxy S6 con Android 5.1.1... è evidente che si tratta di un problema di app della Nissan e non dello smartphone.
Considerando che ben 2/3 di coloro che hanno scaricato la app hanno lamentato gli stessi problemi e hanno espresso giudizio negativo su Play Store... ci sarà un fondo di verità? oppure sono tutti degli imbecilli???

Se alla Nissan ragionano come te siamo fritti!!!
Se su 4603 commenti ben 2422 hanno espresso 1 o 2 stelle lamentando gli stessi problemi ci sarà un reale problema o sono tutti dei deficienti???

Anche ieri sera ho riprovato, ho disinstallato la app, la ho riscaricata, installata e avviata, fatto login e magicamente nel giro di 5 secondi si è connessa con il Connect regolarmente. Stamattina già non funzionava più e mi diceva di non trovare alcuno smartphone collegato.

Mi fa piacere che tu non abbia mai avuto problemi di collegamento e ti credo, ma rispetta quelli che invece li hanno.

Immagine
DAMICOSILVIO
Moderatore
Moderatore
Messaggi: 5371
Iscritto il: giovedì 27 novembre 2014, 10:25
Status: al volante
Versione Qashqai: Tekna
Motore: 1.5 dCi DPF euro5
Auto precedente: Fiat Punto
Colorazione: White Pearl Brilliant
Optional: Driver Assist + Pelle
Città: Pescara
Località: Pescara

Re: Nissan Connect...2014, che ne pensate?

Messaggioda DAMICOSILVIO » martedì 15 dicembre 2015, 11:44

@vpoma ... non hai l'app in esecuzione. Io sono riuscito a simulare quel messaggio che hai postato dopo aver bloccato l'app sul telefono.
Avatar utente
vpoma
qqVeteran
qqVeteran
Messaggi: 494
Iscritto il: lunedì 5 ottobre 2015, 14:28
Status: al volante
Versione Qashqai: 360
Motore: QQ2014 - dCi 130 2WD
Auto precedente: Nissan Primera
Colorazione: Kad New Grey
Optional: Safety + Connect
Città: Udine

Re: Nissan Connect...2014, che ne pensate?

Messaggioda vpoma » martedì 15 dicembre 2015, 11:57

DAMICOSILVIO ha scritto:@vpoma ... non hai l'app in esecuzione. Io sono riuscito a simulare quel messaggio che hai postato dopo aver bloccato l'app sul telefono.

Certo, in molti casi l'app non è in esecuzione, ma anche se la avvio a mano da dentro l'auto non si connette lo stesso... in alto a destra mi scrive "disconnesso".
A volte se riavvio il telefono da dentro l'auto si connette, a volte nemmeno così, mi tocca disinstallare e reinstallare l'app come ieri, ma dura poco fa solo il primo login, se riprovo dopo un paio d'ore o mezza giornata già non funziona più.
Ultima modifica di vpoma il martedì 15 dicembre 2015, 11:58, modificato 1 volta in totale.
Avatar utente
Formha
qqLegend
qqLegend
Messaggi: 3673
Iscritto il: sabato 21 febbraio 2015, 16:34
Status: al volante
Versione Qashqai: Tekna
Motore: QQ2014 - DIG-T 115
Auto precedente: Fiat
Colorazione: Kad New Grey
Città: Brindisi

Re: Nissan Connect...2014, che ne pensate?

Messaggioda Formha » martedì 15 dicembre 2015, 11:57

vpoma ha scritto:@Formha non sono d'accordo con te la procedura di connessione è CHIARISSIMA e BEN DOCUMENTATA.
Se tu non hai mai avuto problemi non significa che tutti gli altri non ne abbiano. Lavoro da 20 anni nel campo dell'informatica e non mi sembra di essere uno sprovveduto.
Una cosa è il problema di non riuscire mai stabilire un collegamento, tutta un altra storia è quella di riuscire solo al primo tentativo con successo e dopo invece non riuscire più a collegarlo... se non dopo svariati tentativi random. Se sbagliassi qualcosa non funzionerebbe mai.
E' evidente che si tratta di un problema di gestione in memoria dell'app da parte dello smartphone, ma considerato che tutte le altre app funzionano sul mio Samsung Galaxy S6 con Android 5.1.1... è evidente che si tratta di un problema di app della Nissan e non dello smartphone.
Considerando che ben 2/3 di coloro che hanno scaricato la app hanno lamentato gli stessi problemi e hanno espresso giudizio negativo su Play Store... ci sarà un fondo di verità? oppure sono tutti degli imbecilli???

Se alla Nissan ragionano come te siamo fritti!!!
Se su 4603 commenti ben 2422 hanno espresso 1 o 2 stelle lamentando gli stessi problemi ci sarà un reale problema o sono tutti dei deficienti???

Anche ieri sera ho riprovato, ho disinstallato la app, la ho riscaricata, installata e avviata, fatto login e magicamente nel giro di 5 secondi si è connessa con il Connect regolarmente. Stamattina già non funzionava più e mi diceva di non trovare alcuno smartphone collegato.

Mi fa piacere che tu non abbia mai avuto problemi di collegamento e ti credo, ma rispetta quelli che invece li hanno.

Scusami tanto Vpoma ma adesso la stai facendo proprio fuori dal vaso, ...dov'è che "non ti avrei rispettato"? :shock:
Solo perchè uno esprime un parere diverso dal tuo ti stà "mancando di rispetto"? :shock: Siamo in democrazia o ogni volta che qualcuno esprime un pensiero diverso ti senti in dovere di smentirlo? O la si pensa come te o ti si manca di rispetto? :shock:

A me sembra che, tanto per cominciare, tu stia parlando di uno smartphone non ufficialmente supportato e come tale determinati comportamenti sono da accertare e valutare sia a livello HW che SW. E comunque non vedo perchè se ho avuto esperienze diverse dalle tue non possa esporle... :shock: o devo chiederti il permesso? Ma roba da matti... :grin:
Avatar utente
vpoma
qqVeteran
qqVeteran
Messaggi: 494
Iscritto il: lunedì 5 ottobre 2015, 14:28
Status: al volante
Versione Qashqai: 360
Motore: QQ2014 - dCi 130 2WD
Auto precedente: Nissan Primera
Colorazione: Kad New Grey
Optional: Safety + Connect
Città: Udine

Re: Nissan Connect...2014, che ne pensate?

Messaggioda vpoma » martedì 15 dicembre 2015, 12:01

@Formha quando scrivi "ai commenti delle APP di Play Store in generale (non parlo solo del Connect), personalmente do un peso assai relativo, la maggior parte dei casi sono commenti poco attendibili " ...non c'è nulla da aggiungere... ti commenti da solo!

oltre 2/3 terzi dei commenti sono negativi e tu dici che sono poco attendibili???

Ma va là!

chiudiamo l'argomento perché sono proprio incxxato e non ho voglia di fare polemiche inutili tra di noi che non risolvono di sicuro il problema
DAMICOSILVIO
Moderatore
Moderatore
Messaggi: 5371
Iscritto il: giovedì 27 novembre 2014, 10:25
Status: al volante
Versione Qashqai: Tekna
Motore: 1.5 dCi DPF euro5
Auto precedente: Fiat Punto
Colorazione: White Pearl Brilliant
Optional: Driver Assist + Pelle
Città: Pescara
Località: Pescara

Re: Nissan Connect...2014, che ne pensate?

Messaggioda DAMICOSILVIO » martedì 15 dicembre 2015, 12:06

@vpoma ... I commenti vanno presi SEMPRE con le molle ... innanzitutto in molti non mettono commenti, una parte è poco pratico di smartphone e tecnologie varie. Ne hai un esempio qui nel Forum ... leggi questo post -> viewtopic.php?f=62&t=19668&p=344130&hilit=orecchio#p344130 (è solo un esempio per capire quanto è lontana la realtà dai dati che troviamo in rete dalla realtà effettiva).
Avatar utente
Formha
qqLegend
qqLegend
Messaggi: 3673
Iscritto il: sabato 21 febbraio 2015, 16:34
Status: al volante
Versione Qashqai: Tekna
Motore: QQ2014 - DIG-T 115
Auto precedente: Fiat
Colorazione: Kad New Grey
Città: Brindisi

Re: Nissan Connect...2014, che ne pensate?

Messaggioda Formha » martedì 15 dicembre 2015, 12:06

vpoma ha scritto:@Formha quando scrivi "ai commenti delle APP di Play Store in generale (non parlo solo del Connect), personalmente do un peso assai relativo, la maggior parte dei casi sono commenti poco attendibili " ...non c'è nulla da aggiungere... ti commenti da solo!

oltre 2/3 terzi dei commenti sono negativi e tu dici che sono poco attendibili???

Ma va là!

Ho scritto che "personalmente" a quei commenti do poco valore, questo vale per TUTTE le APP e per una carrettata di buone ragioni. Non ti sta bene? Pazienza, non so cosa farci, me ne farò una ragione... ma davvero non c'è nulla che "si commenta da sola" credimi... semmai sono questo genere di atteggiamenti che si commentano da soli. :grin: ;-)
DAMICOSILVIO
Moderatore
Moderatore
Messaggi: 5371
Iscritto il: giovedì 27 novembre 2014, 10:25
Status: al volante
Versione Qashqai: Tekna
Motore: 1.5 dCi DPF euro5
Auto precedente: Fiat Punto
Colorazione: White Pearl Brilliant
Optional: Driver Assist + Pelle
Città: Pescara
Località: Pescara

Re: Nissan Connect...2014, che ne pensate?

Messaggioda DAMICOSILVIO » martedì 15 dicembre 2015, 12:09

Se avessi dato peso ai commenti dell'APP non avrei mai installato l'APP.
Se avessi dato peso solo ai commenti nella sezione dei difetti del QQ, non avrei mai comprato il QQ ... e avrei fatto una caxxata perchè, giunto ormai sui 15.000 Km percorsi, è la macchina più "fi.ga" che avessi mai posseduto ... e soprattutto non sarei mai diventato moderatore e conosciuto personaggi simpatici come voi del Forum :lol: :lol: :lol:
Avatar utente
vpoma
qqVeteran
qqVeteran
Messaggi: 494
Iscritto il: lunedì 5 ottobre 2015, 14:28
Status: al volante
Versione Qashqai: 360
Motore: QQ2014 - dCi 130 2WD
Auto precedente: Nissan Primera
Colorazione: Kad New Grey
Optional: Safety + Connect
Città: Udine

Re: Nissan Connect...2014, che ne pensate?

Messaggioda vpoma » martedì 15 dicembre 2015, 12:52

@damicosilvio io non sto parlando dell'auto ma della app Nissan Connect
Su Play Store ci sono tutti i commenti.. anche di quelli che hanno dato 5 stelle, se 2/3 degli utenti hanno dato 1 o 2 stelle c'è un fondamento, anche se fossero tutti imbranati sarebbe comunque colpa dell'app poco intuitiva.
In ogni caso se gli utenti che rilasciano i loro commenti fossero tutti imbranati dovrebbero esserlo anche quelli delle altre app come Ford SYNC, Seat ConnectApp e Android Auto... e invece qui chi rilascia commenti negativi sono meno del 20/30% ...saranno tutti dei geni???

Non è divertente usare questa funzione una volta a settimana e quando ti serve devi riavviare 5 volte il cell o reinstallarla!
In ogni caso il forum serve anche per sdrammatizzare queste arrabbiature e condividere i nostri "dolori" con gli amici! :-)

Torna a “Tecnologie ed Elettronica Qashqai 2014”

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti