Problemi Connect: muto che freeza e audio che si abbassa

Safety Shield, Park Assist, Around View Monitor, New NissanConnect...

Moderatori: GIAN0612, DAMICOSILVIO

lucabarbots
qqJunior
qqJunior
Messaggi: 35
Iscritto il: giovedì 30 gennaio 2014, 22:16
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - DIG-T 115
Optional: Nissan Connect
Colorazione: White Pearl Brilliant
Auto precedente: Fiat Punto
Città: ancona
Località: Ancona

Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda lucabarbots » lunedì 28 aprile 2014, 23:02

Come da titolo, ho riscontrato il problema sopra citato:

praticamente il connect non funzionava più, ho provato a fare reset a impostazioni di fabbrica, spegnere e riaccendere l'auto ma nulla. rimaneva bloccato in "audio muto" e appena provavo ad alzare abbassare volume si bloccava tutto. Allo spegnimento per intenderci non appariva la home nissan a display ma ripartiva dal connect bloccato. addirittura si sovrapponevano i tasti delle stazioni radio sulla mappa del navigatore (era acceso anche quello) provato anche con i cellulare ma l'audio era morto del tutto.

sono tornato a casa spento per 10minuti il mezzo e è ripartito tutto normalmente.

Oggi invece ho notato che l'audio si abbassava e tornava a volume di ascolto di continuo un pò come quando parla la voce del navigatore si abbassa e rialza... peccato il navi era staccato. Boh :no:

Apparte passare dal conce appena ho 2 minuti vado, Consigli??
Avatar utente
Giuseppe k9k
qqPilot
qqPilot
Messaggi: 77
Iscritto il: venerdì 26 luglio 2013, 7:00
Status: al volante
Versione Qashqai: Acenta
Motore: 1.5 dCi
Optional: Comfort Pack
Colorazione: Silver
Auto precedente: Fiat Punto
Città: Boscoreale

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda Giuseppe k9k » martedì 29 aprile 2014, 0:14

Se hai collegato una penna usb, prova a staccarla e vedi se il difetto continua. A me era quella e l'ho dovuta formattare.

QQ 1.5 dCi Acenta 2008 Silver
lucabarbots
qqJunior
qqJunior
Messaggi: 35
Iscritto il: giovedì 30 gennaio 2014, 22:16
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - DIG-T 115
Optional: Nissan Connect
Colorazione: White Pearl Brilliant
Auto precedente: Fiat Punto
Città: ancona
Località: Ancona

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda lucabarbots » martedì 29 aprile 2014, 20:52

non era la chiavetta usb... ho provato a toglierla ma continuava il problema.
Avatar utente
PeppeQ
qqLegend
qqLegend
Messaggi: 1519
Iscritto il: sabato 15 febbraio 2014, 15:21
Status: al volante
Versione Qashqai: Tekna
Motore: 1.6 dCi 130cv 2WD
Optional: Driver Assist + Pelle
Colorazione: Dark Metal Grey
Auto precedente: Opel Astra
Città: Caltanissetta

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda PeppeQ » mercoledì 30 aprile 2014, 12:54

Controlla la versione software del connect. C'è un argomento dove spiegano come fare. Se hai c013 hai bisogno l'aggiornamento a c018 che risolve i problemi di blocco.


Inviato dal mio iPhone utilizzando Tapatalk
kbilanci
qqNewUser
qqNewUser
Messaggi: 20
Iscritto il: domenica 30 marzo 2014, 12:01
Status: in attesa
Versione Qashqai: Eco-Acenta
Motore: 1.5 dCi
Colorazione: Kad New Grey
Auto precedente: Lancia Delta
Città: Caserta

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda kbilanci » giovedì 1 maggio 2014, 17:18

Il mio con firmware c018 va quasi bene, dico quasi perché alle volte percepisco dei rallentamenti nel cambio traccia da iPod e qualche vuoto con la radio DAB, ma tutto sommato credo sia ok.
Quello che non tollero proprio e che invece ritengo un difetto enorme è la mancanza di illuminazione nei tasti del Connect, ma anche in quelli dei vetri elettrici e non solo, è una mancanza di attenzione nei particolari, che, non so a voi, ma a me non và proprio giù.


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
dadorso
qqLegend
qqLegend
Messaggi: 1514
Iscritto il: giovedì 13 febbraio 2014, 17:17
Status: al volante
Versione Qashqai: Acenta
Motore: 1.5 dCi DPF euro5
Optional: Safety + Connect
Colorazione: Bianco
Auto precedente: Citroen Picasso
Città: Ravenna

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda dadorso » giovedì 1 maggio 2014, 20:25

kbilanci ha scritto:Il mio con firmware c018 va quasi bene, dico quasi perché alle volte percepisco dei rallentamenti nel cambio traccia da iPod e qualche vuoto con la radio DAB, ma tutto sommato credo sia ok.
Quello che non tollero proprio e che invece ritengo un difetto enorme è la mancanza di illuminazione nei tasti del Connect, ma anche in quelli dei vetri elettrici e non solo, è una mancanza di attenzione nei particolari, che, non so a voi, ma a me non và proprio giù.


Inviato dal mio iPhone utilizzando Tapatalk

Ma scusa cosa vuol dire che i tasti del conect non sono illumnati ?
Il mio è totalmente illuminato, probabilmente hai dei problemi con il tuo, è meglio che passi in assistenza
Felice e possessore di QQ
Auto precedenti:
Citroen C4 Picasso 1.6 Hdi CMP6--Peugeot 307 SW 1.6 Hdi--Volvo V40 1.9 D--Audi A4 1.8 T Quattro--Hyundai Coupè 1.6 Tiburon--Renault 19 1.4 Energy --Lancia Prisma 1.6--Alfetta GTV 2000--Ford Fiesta 950 Ghia
kbilanci
qqNewUser
qqNewUser
Messaggi: 20
Iscritto il: domenica 30 marzo 2014, 12:01
Status: in attesa
Versione Qashqai: Eco-Acenta
Motore: 1.5 dCi
Colorazione: Kad New Grey
Auto precedente: Lancia Delta
Città: Caserta

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda kbilanci » giovedì 1 maggio 2014, 21:23

Beh, allora possiamo aggiungere un difetto, a quelle che invece sono dimenticanze...perché l'unico tasto illuminato nell'auto è quello del finestrino lato conducente...per il resto si va a tentoni, meno male che ho una discreta memoria visiva.[WINKING FACE]


Inviato dal mio iPhone utilizzando Tapatalk
lucabaroncini
qqLegend
qqLegend
Messaggi: 600
Iscritto il: venerdì 21 marzo 2014, 14:21
Status: in attesa
Versione Qashqai: Tekna
Motore: QQ +2 - 2.0 dCi DPF euro5
Optional: Driver Assist Pack
Colorazione: Bianco
Auto precedente: Mazda 6
Città: firenze

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda lucabaroncini » venerdì 2 maggio 2014, 8:41

kbilanci ha scritto:Beh, allora possiamo aggiungere un difetto, a quelle che invece sono dimenticanze...perché l'unico tasto illuminato nell'auto è quello del finestrino lato conducente...per il resto si va a tentoni, meno male che ho una discreta memoria visiva.[WINKING FACE]


Inviato dal mio iPhone utilizzando Tapatalk


eh si, decisamente c'è un cavo di alimentazione luci che non sarà stato collegato!!!

PErchè a parte i finestrini il resto è tutto illuminato....
kbilanci
qqNewUser
qqNewUser
Messaggi: 20
Iscritto il: domenica 30 marzo 2014, 12:01
Status: in attesa
Versione Qashqai: Eco-Acenta
Motore: 1.5 dCi
Colorazione: Kad New Grey
Auto precedente: Lancia Delta
Città: Caserta

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda kbilanci » venerdì 2 maggio 2014, 9:02

Ah ecco, appena posso passo in concessionario e la faccio controllare, grazie mille per il riscontro.


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
Rogues
qqVeteran
qqVeteran
Messaggi: 384
Iscritto il: lunedì 27 gennaio 2014, 0:13
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - DIG-T 115
Optional: Safety + Connect
Colorazione: Magnetic Red
Auto precedente: Volvo
Città: Bologna

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda Rogues » venerdì 2 maggio 2014, 10:14

kbilanci ha scritto:Ah ecco, appena posso passo in concessionario e la faccio controllare, grazie mille per il riscontro.


Inviato dal mio iPhone utilizzando Tapatalk


@kbilanci, risparmia il tuo tempo.
Nel forum potrai trovare decine e decine di post che lamentano questa o quella deficenza della macchina.
Quella delle luci dei tasti finestrini è la prima che probabilmente balza agli occhi.
Ma ce ne sono tante altre.
Più o meno evidenti e più o meno importanti.
Ma hai una macchina, a mio giudizio, molto bella.
Goditene i pregi, sopporta le mancanze a lamentati per i difetti (puoi trovarne anche di questi, dai vuoti motore del 1.6, ai sibili causa specchietto ai congemaneti del Connect, eccetera).

Ciao
QQ 2014 Acenta (+ Safety + Connect) 1.5 dCi Magnetic Red
lucabaroncini
qqLegend
qqLegend
Messaggi: 600
Iscritto il: venerdì 21 marzo 2014, 14:21
Status: in attesa
Versione Qashqai: Tekna
Motore: QQ +2 - 2.0 dCi DPF euro5
Optional: Driver Assist Pack
Colorazione: Bianco
Auto precedente: Mazda 6
Città: firenze

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda lucabaroncini » venerdì 2 maggio 2014, 10:25

Rogues ha scritto:
kbilanci ha scritto:Ah ecco, appena posso passo in concessionario e la faccio controllare, grazie mille per il riscontro.


Inviato dal mio iPhone utilizzando Tapatalk


@kbilanci, risparmia il tuo tempo.
Nel forum potrai trovare decine e decine di post che lamentano questa o quella deficenza della macchina.
Quella delle luci dei tasti finestrini è la prima che probabilmente balza agli occhi.
Ma ce ne sono tante altre.
Più o meno evidenti e più o meno importanti.
Ma hai una macchina, a mio giudizio, molto bella.
Goditene i pregi, sopporta le mancanze a lamentati per i difetti (puoi trovarne anche di questi, dai vuoti motore del 1.6, ai sibili causa specchietto ai congemaneti del Connect, eccetera).

Ciao


si, hai ragione.... ma lui ha tutti i tasti del Connect al buio!!! un passaggio in officina è necessario....per riattaccare il cavo! :alright:

Ma anche il clima è buio???
Avatar utente
Rogues
qqVeteran
qqVeteran
Messaggi: 384
Iscritto il: lunedì 27 gennaio 2014, 0:13
Status: al volante
Versione Qashqai: Acenta
Motore: QQ2014 - DIG-T 115
Optional: Safety + Connect
Colorazione: Magnetic Red
Auto precedente: Volvo
Città: Bologna

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda Rogues » venerdì 2 maggio 2014, 14:33

Giusto, non ricordavo la parte precedente del topic.
Ma che non si faccia illusioni sugli alzacristalli!
:(
QQ 2014 Acenta (+ Safety + Connect) 1.5 dCi Magnetic Red
kbilanci
qqNewUser
qqNewUser
Messaggi: 20
Iscritto il: domenica 30 marzo 2014, 12:01
Status: in attesa
Versione Qashqai: Eco-Acenta
Motore: 1.5 dCi
Colorazione: Kad New Grey
Auto precedente: Lancia Delta
Città: Caserta

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda kbilanci » venerdì 2 maggio 2014, 14:55

No, il clima non è al buio, fortunatamente solo i tasti del Connect ...


Inviato dal mio iPhone utilizzando Tapatalk
kbilanci
qqNewUser
qqNewUser
Messaggi: 20
Iscritto il: domenica 30 marzo 2014, 12:01
Status: in attesa
Versione Qashqai: Eco-Acenta
Motore: 1.5 dCi
Colorazione: Kad New Grey
Auto precedente: Lancia Delta
Città: Caserta

Re: Problemi Connect: muto che freeza e audio che si abbassa

Messaggioda kbilanci » venerdì 2 maggio 2014, 14:58

Ad ogni modo la macchina è effettivamente bella, comoda e piacevole da guidare, di illusioni non me ne faccio, per questo ho parlato di dimenticanze o mancanza di attenzione per i dettagli da parte dei progettisti.


Inviato dal mio iPhone utilizzando Tapatalk
ledra
qqNewUser
qqNewUser
Messaggi: 2
Iscritto il: giovedì 12 gennaio 2017, 9:38
Status: al volante
Versione Qashqai: Visia
Motore: 1.6 dCi 130cv 4WD
Auto precedente: Nissan
Città: como

Volante Radio Volume Selettore Stazioni impazziti invertiti

Messaggioda ledra » giovedì 12 gennaio 2017, 11:29

QQ 1.6[b] 130 cv 4WD con 4000 km. Da circa 2 giorni i selettori Radio del Volante sono impazziti.
In sostanza sembra si siano invertiti i selettori del volume con i selettori della ricerca stazioni.
I tasti SX e DX della ricerca stazioni abbassano e alzano il volume.
I tasti SX e DX del volume fanno partire la ricerca delle stazioni.
A volte i tasti del volume si invertono : tasto DX abbassa il volume e tasto SX alza il volume.
Spegnendo l'auto o premendo un po di volte i vari tasti la situazione torna normale ma poi il problema si ripresenta.
Un mio collega con XTRAIL 1.6 130cv ha avuto problemi con la parte di cruise control. Soluzione : volante sostituito in toto.

Torna a “Tecnologie ed Elettronica Qashqai 2014”

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti